dev_dependencies: # Your other dev_dependencies here build_runner: ^0.9.0 json_serializable: ^0.5.4 这里有一个坑,就是高版本的 flutter hello world 工程创建时会自动依赖 flutter_test 的高版本, …

阅读全文